2 Replies Latest reply on Mar 10, 2015 6:43 PM by Martyr225

    Captivate 8 - Mouse Click/Audio Narration Issue

    Elliott.Angie Level 1

      I receorded my software simulation, then added recorded narration to each slide afterward. When I go to preview my course, each time the mouse click happens, the audio narration volume is decreased slighly before, during, and slightly after the mouse click. I wish I could say it was by a neglible amount, but on certain slides it nearly "covers" my narration completely. I can't seem to find anything in the Adobe Captivate forums about this specifically, which is surprising! So that leads me to believe there is a setting somewhere. Has anyone else encountered this?

        • 1. Re: Captivate 8 - Mouse Click/Audio Narration Issue
          Captiv8r Adobe Community Professional & MVP

          Hi there

           

          The fact you don't see references to this in the forums is indicative of the fact that (at least for me) this is the first such report I've seen of this specific behavior. It could be that it's a bug. Following that, I'd strongly urge you to file a bug report on it using the link below:

           

          http://www.adobe.com/go/wish

           

          The behavior you are describing is consistent with what I might expect of the Background Audio and Slide narration.

           

          If you aren't using Background Audio, perhaps try clicking Audio > Import to > Background so you get the dialog. Then configure the dialog so you clear the option for reducing the volume.

           

          tmp1.png

           

          Once you have done this and clicked Save, click Audio > Remove > Background and see if that fixes anything. If not...

           

          Try clearing the preferences and publish again,

           

          My crystal ball is on the fritz and my psychic skills are nearly non-existent, so I can't tell whether you are using the Mac or the PC version. But if it's the PC version, here is how you clear the preferences.

           

          Close Captivate

          Right-click the Shortcut icon and choose Properties

          From the Shortcut tab, click the Open File Location button

          Windows Explorer should open - From there, locate the Utils folder

          Double-click the CleanPreferencesWin.bat file

          Restart Captivate and test

           

          Cheers... Rick

          • 2. Re: Captivate 8 - Mouse Click/Audio Narration Issue
            Martyr225 Level 1

            While we're on this subject, is it possible to disable the mouse click sounds when you're recording?  For me, they seem to be as loud as my voice.