4 Replies Latest reply on Sep 15, 2014 1:36 PM by vjspin3

    Character style [None] is trying to use ComicSans, a font I don't have on my computer.

    vjspin3

      This is driving me nuts (okay, more of an irritation). I can't find any way to get rid of this ridiculous situation. Nothing in Adobe Help indicates anything to do to reset or otherwise get rid of this problem. I don't have any other styles, Character or Paragraph, that are based on [None], but it still bugs me. There's nothing in Preferences to set up a default font either, the only way I can see that may get rid of this issue.

       

      Anybody have an idea?