6 Replies Latest reply on Sep 25, 2014 10:20 AM by Brett N

    I can't update my plug in t raw 8.2

    Paloma_fotografiando

      When I tried I can't.  It says. code error  U44M1I200 What is that?? HELP (I use ps CS6)