0 Replies Latest reply on Sep 15, 2014 6:37 PM by adempsey81

    Character Style overriding my Paragraph Style Help


      I am hoping someone can help...


      I am importing an 80 page doc from Word to  Indesign CC in a templatized document. I flowed the text in and when I try to apply my paragraph styles, it will only change it to half of the paragraph style. It appears that a character style (italicized) is overriding part of my paragraph style.  The only way I can change it, is if I right click on the paragraph style and "Clear override" or "Clear all". But that is just a local override and will take forever to go through all my text. How can I make a global change to all text & avoid this problem when importing from Word in the future?


      Here is what I have been doing...


      1. Selected my import options during file> place : without formatting and with formatting. Same issue with both.

      2. Gone in into the character styles panel menu and selected none, I still have to local override my paragraph style for each group of text I want to change

      3. Tried to select all my text then change the character style to none. That only changes the formatting but doesn't implement the entire paragraph style.