2 Replies Latest reply on Sep 18, 2014 9:15 AM by Snacks

    IS ADE 2.0 for Mac still available?

    Snacks

      I can't find an ADE download to work with my OS 10.6.8. All thread links default to 4.0 or 3.0, but either turns up an error message that says they won't work with anything less than OS 10.7. And I can't seem to find a download for ADE v2.0 anywhere. Help!