1 Reply Latest reply on Sep 15, 2014 10:10 PM by Todd_Kopriva

    Can't open AEcs6

    j shi n

      imac os x 10.9.4; AE CS6 11.0. Can't open, saying: you can't use this version of AE with this version of OS X