1 Reply Latest reply on Sep 17, 2014 5:02 PM by Butterfly Christie

    The Text Tool is not working in Photoshop CC

    Butterfly Christie Level 1

      When I try to use the text tool nothing happens when I type even though the font size is 12, and the color is black, on a white background, and then when I try to get out of the text tool a progress bar shows up that says "Rendering type", and the progress bar is not done until for 15 minutes later. After that no text shows. I tried to wave the text tool cursor over where I used it previously, and the cursor does not detect any text in the area.

       

      This is a brand new install of photoshop, I haven't done any customizations to it.

       

      My operating system is a Mac with OS X 10.7.5.

       

      Things I tried already:

      …………………………………………….

      - I tried uninstalling, and reinstalling Photoshop CC, and Creative Cloud.

      - I tried changing font size, color. Each took 15 minutes because of the rendering type progress bar.

      - I tried changing to main fonts like Verdana, Arial, etc.

      - I did the steps on this Font troubleshooting page:

       

      http://helpx.adobe.com/photoshop/kb/troubleshoot-fonts-photoshop-cs5.html

       

      These were the steps on that page:

      - Make sure Photoshop is the most recent version.

      - Turn font preview off.

      - Remove specified fonts known to cause trouble.

      - Empty the photoshop font cache

      - Empty the operating system font cache

      - Try removing all but one font on the Mac, and keep rest in another folder.

      - Use their font test script.

       

      Now the only font I have in my Mac Fonts folder is Arial.ttf

       

      I did all these things, and the problem still happens. Every other tool is working for me though! I need to use photoshop for a graphic design job I need to get done. Any help would be greatly appreciated!