2 Replies Latest reply on Sep 18, 2014 6:45 PM by GeoffTheBanjo

    After Effects won't update for MAC 10.9.4 even on Root account.

    GeoffTheBanjo

      I have previously updated my Mac OS to 10.9.4 and it was only until today that i wanted to use After Effects. I open up After Effects and i get an error, after some googling I am taken to a download page for the After Effects update. I downloaded the update, but when I ran it it said I had insufficient privileges. After a long string of events that involved tricking my computer into thinking it was brand new to make an admin account, i made an admin account and from there got access to the root account. Once on the root account I figured that all permissions would be open, but no, I still get the same error message of, "Please contact your system Administrator if you wish to apply updates on your machine. Updates have been suppressed by your Administrator."

       

      Is there a button I need to press or a command i need to type in the root account that will allow me to update AE? Any help would be much appreciated.

       

      Thanks.