0 Replies Latest reply on Sep 22, 2014 10:48 AM by youngfam

    Updater fails on install

    youngfam

      I have a signed native application that installs runs fine. I wanted to be able to update via air file.

      I generated an updated signed air file with new version number and it installs fine from desktop by just double clicking it.

      States if I wish to install version# with new version# and I click install runs/works fine.

       

      I added update code to application and update.xml and signed air file to server.

      When I run application it sees update, ask to download, it downloads then asks to install and then I

      get an error "An unexpected error occurred. Error# 16828". It does everything but install, which it does do

      if I run air locally.

       

      I'm wondering if permission issue depending where it downloads to via auto update or something. Have only tested on 64bit win 7

      machine, which is main target platform.

       

      Also where does it download, I could check if it exists even though it goes past that part via auto-update?

       

      Any info appreciated.