7 Replies Latest reply on Sep 23, 2014 1:41 PM by Peter Spier

    type tool

    chweintr Level 1

      I am new to In Design.  I was able to use the Type tool once but now when I grab the type tool and click or double click or drag... nothing happens.  Any idea what I'm doing wrong?

       

      Thanks

        • 1. Re: type tool
          Ellis home Level 4

          Switch from the Type tool to the Selection Tool (black arrow) and check if you have already a text frame on the page. If yes, switch back to the Type tool and start typing.

          • 2. Re: type tool
            chweintr Level 1

            Thanks for the response.  I want to create a second text box below an image. It wont let me create a text box at all even when I go back and forth between the arrows and the text tool..

            I duplicated these pages with the plan of swapping out the images and putting in new image descriptions under each new image... maybe that is the problem - that these pages are duplicates  -  Is it possible that  duplicates are not permissible to edit?

            • 3. Re: type tool
              Ellis home Level 4

              That shouldn't be a problem. Do you see a doted  line on the text frame? Maybe it's on a master page and you need to override it:  Ctrl+Shift (Windows) or Command+Shift (Mac).

              • 4. Re: type tool
                Peter Spier Most Valuable Participant (Moderator)

                In a case like this I often find there was an empty frame already where I was trying to start a new one, and I've activated and converted it to a text frame by clicking inside it. Zoom out so you can see the page and look for a blinking cursor someplace above where you think it should be, like the upper left corner in the background frame.

                • 5. Re: type tool
                  chweintr Level 1

                  Thanks.  I have tried these suggestions..  it did turn out that I already had a textbox activated...

                  But now I have a second problem - I tried exporting the PDF and while it worked at some points along the way, once I completed the document, it is no longer able to create a PDF. I did a whole lot of searching online and some people say it might have to do with scaled-down images. But as my images are all the same size and I was at various points able to export PDFs of this, I don't think that is the issue.. I am not getting any error warnings..

                  the specific failure I am getting states "1 problem (1 failure) was found with a background task"

                  • 6. Re: type tool
                    chweintr Level 1

                    Actually the failure just says "Failed to Export the PDF file/."