2 Replies Latest reply on Sep 23, 2014 1:13 PM by dav_miller

    Error Publishing: Couldn't render image AgNegative renderToFile dng_error_write_file

    dav_miller Level 1


      I am trying to publish photos to my Zenfolio account and am getting the following Error: "Couldn't render image AgNegative renderToFile dng_error_write_file".  I'm using Jeffrey's Export-to-Zenfoli Plugin.  He states this is an internal LIghtroom Error and not related to his plugin.  The files are being exported to a temporary location before being uploaded to my site.  I have plenty of room on my hard drive and some files are being written, but not all.  I am unable to tell which file or files this is halting on since the error does not reference a specific image. 

       

      I am using Lightroom v5.5 on Windows 8.1.  i7-4770 CPU, 32 GB RAM.

       

      I've searched the forums and net for a solution, but can only find people with similar issues, but no solution.  Assistance in resolving this issue would be appreciated.

        • 1. Re: Error Publishing: Couldn't render image AgNegative renderToFile dng_error_write_file
          THG_BO Level 3

          Hello,

           

          I do not know Zenfolio, the Plug-In or the error report. But I would try three things:

          1.Try upload parts of your collection. If it works, fine.

          2. Try to export your images as DNG file using the normal DNG export process. Use the same settings.This may tell you that there is a problem with a particular image.

          3. Try to export the first half of your images. It it works, these files are correct,. Export half of the second half of images. and so on until you find  the part which may contain the image which produces the error.

          • 2. Re: Error Publishing: Couldn't render image AgNegative renderToFile dng_error_write_file
            dav_miller Level 1

            Thanks the the response.

             

            The Collection already exists and these are photos that are new to the collection or marked as re-publish that are failing.  I can find no way to publish only a select number of files that are marked for publishing.  I don't want to remove any files from the collection, that defeats the purpose of having a collection.

             

            I have made some progress by deleting all files in the intermediary folder and then do the publish.  I'm working through the various collections and that may have fixed the issue.   It's strange though.