2 Replies Latest reply on Sep 24, 2014 11:16 AM by Baba Gee

    disable text as black

    Baba Gee

      When I export my book to PDF some text in some documents prints as low resolution dark black. My documents in InDesign show no sign of this. I read that "disable text as black" could be a potential solution. Where would I find this option -- I don't see it in my output choices. I'm an extreme newbie -- please keep it simple.Thanks.

        • 1. Re: disable text as black
          Peter Spier Most Valuable Participant (Moderator)

          I think we are going to need a lot more information, and maybe some screen shots.

           

          Text as Black is an option you must select, not on bey default, and it is there for when you are printing a document with colored text to a monochrome printer so you get readable solid black text. Text that is colored 100%K only is not as dark in print as text that also has CMY mixed with it. If you are printing color document to a monochrome printer you should set your Appearance of Black settings in the preferences to Output All Blacks as Rich Black or 100K will print as a dark gray (somewhere in low to mid 90% black range) because the 100% black output is used for darker rich black objects.

          • 2. Re: disable text as black
            Baba Gee Level 1

            Your output advice will be heeded. However, my problem ceased when I disabled something to do with color conversion. My document is only black and white.

             

            Thanks for your reply.