1 Reply Latest reply on Sep 24, 2014 3:21 PM by Varun_Nohria

    Output Designer 5.5 or Later needed to import .IFD

    itdraws.com

      Can anyone help resolve. I receive the follwoing error in LiveCycle ES2, "Output Designer 5.5 or Later needed to import .IFD". All searches to purchase OutputDesigner 5.5 or later resulted in links to landing pages for LiveCycle Designer ES4. So i bought ES4 thinking that it was a resolved issue and ES4 was what i needed, but I still get that alert. Please advise