1 2 3 Previous Next 86 Replies Latest reply on Oct 7, 2014 11:51 AM by LouieWarren

    The getBuiltInScopes method was not found

    LouieWarren Level 1

        I have an application that has worked for quite a while. I have made no changes to the code since the last time I used it. Basically, the code creates a zip file with input for an involved report. I used it in March of this year it worked fine. I've been assured by the gov't sysadmins and DBAs that nothing has changed, but I still get the attached error. Any ideas?    I have just heard from a friend who knows CF, that it could be a version issue.  I am currently running 8 and I believe he is running 10.   If this is an issue, is the solution somewhere on this site?   I do minimal CF and am at a loss.   The function that is throwing the error is when a button is clicked, a javascript routine is run which combines all the files requred for the zip file.   Yesterday, another application started throwing the error.  I haven't been through the code yet, but it is another button being clicked, and I'm sure, another javascript error.

        1 2 3 Previous Next