1 Reply Latest reply on Sep 25, 2014 2:08 PM by Szalam Branched from an earlier discussion.

    "You can't use this version of the application "Adobe After Effects CC" with this version of OS X"

    Orf

      "You can't use this version of the application "Adobe After Effects CC" with this version of OS X"

       

      I'm using 10.9.4....what can I do? Shouldn't it be working on that?