6 Replies Latest reply on Sep 26, 2014 7:04 AM by copernicus1952

    when I open PS from LR to edit an image, the thumbnail appears in the side bar but the image area is white, PS CC 2014!

    copernicus1952

      Hi,

      I've just started a subscription for the Photographers package, when I open PS from LR to edit an image, the thumbnail appears in the side bar but the image area is white, I'm sure this is a stupid newbie mistake but I can't for the life of me see what I've done wrong.

        • 1. Re: image not visible in CC14
          JJMack Most Valuable Participant

          copernicus1952 wrote:

          the thumbnail appears in the side bar but the image area is white

          Are you referring the the multiple thumbnails in ACR side bar?  I don't use LR  but I do use  Photoshop and as far as I know Photoshop has no sidebar with image thumbnails.

           

          Supply pertinent information for quicker answers

          The more information you supply about your situation, the better equipped other community members will be to answer. Consider including the following in your question:

          • Adobe product and version number
          • Operating system and version number
          • The full text of any error message(s)
          • What you were doing when the problem occurred
          • Screenshots of the problem
          • Computer hardware, such as CPU; GPU; amount of RAM; etc.
          • 2. Re: image not visible in CC14
            copernicus1952 Level 1

            Hi, Sorry, not explaining it very well, the layers panel, with a tiny thumbnail in it, is what I can see, the screen is just white, I can see the image ID at the top of the screen. but cant access the image. frustrating!

            • 3. Re: image not visible in CC14
              JJMack Most Valuable Participant

              Use Photoshop's menu Help>System Info... use its copy button and paste the copy in here. Often when Photoshop is not displaying Imaged correctly is because your the Display adapters Device driver installed is old and outdated. If you using windows be sure the check the manufacture web site for the latest device driver for you adapter. Instal the drivers from that site not any the Windows update offers to install.

              • 4. Re: image not visible in CC14
                copernicus1952 Level 1

                I wonder, when I started using this the system brought up a note that my system didn't have 512 vmemory for 3D, I went past that as I wasn't doing any 3D, could that be it? if so, I'm screwed as this system has 256 in v mem, even thought it's got 16gb of ram, I can't afford a new mac to do this with. wonder if I can go back to the version before?

                • 5. Re: image not visible in CC14
                  JJMack Most Valuable Participant

                  With 256 VRAM you will not have 3D but with the correct drivers you should be able to use PS features that do not require GPU support and 512VRAM.  You should be able to see and edit images.

                  • 6. Re: image not visible in CC14
                    copernicus1952 Level 1

                    Hi JJ,

                    Thanks for your help, I've just disconnected my Color Munki, restarted my computer and it's working again, I wonder if that's been at the root of all the troubles I've been having since I upgraded?

                    Fingers crossed.

                     

                    Thanks again,

                    Derek