2 Replies Latest reply on Sep 28, 2014 11:49 AM by HollyCM

    Photo is missing

    HollyCM

      Hi,

       

      I've seen numerous questions with answers to this, but none seem to work. I got the little grey exclamation mark after I finished working on a folder of images and trying to export them to my hard drive. When they had 'finished' exporting, I got the message 'these files cannot be found' and the exclamations appeared on all my images. I tried publishing them to Smugmug, thinking I could just download and save them from there, but no such luck. I clicked on the exclamation mark to discover it's last known location, which was, ironically in the folder on my hard drive that I was trying to export to......so I clicked 'locate' and got the message 'cannot locate image'.

       

      I then tried the answer of going to 'library-find my folder', but there is no 'find my folder'. I then tried 'Library-find missing photos' and hilariously, I apparentely have two other folders missing that I haven't even worked on yet, they have literally just been imported.

       

      I'm guessing I have a bug, where can I report this and can anything be done, except re-working everything? This is a wedding that needs to be sent to the couple in seven days.

       

      Thanks!

       

      Holly.

        • 1. Re: Photo is missing
          ssprengel Adobe Community Professional & MVP

          Something has moved or deleted the photos behind LR’s back, so to speak, and you’ll have to tell LR where the photos are, now.

           

          LR remembers where photos are when you first import them but if something has moved or removed them, or the device name of where they are stored has changed, then LR won’t be able to find them.

           

          Something is occurring on your computer that you don’t understand or don’t remember. 

           

          If you want to tell us specifics about what you do and what folders start out in before importing, where you import them to, what type of import you’re doing—Add, Copy, Move, then someone might be able to guess what is happening.

          • 2. Re: Photo is missing
            HollyCM Level 1

            HI,

             

            Thank you! I got first hand help and realised where I was going wrong.