7 Replies Latest reply on Sep 29, 2014 2:49 PM by A.T. Romano

    Troube rendering in PE 12


      I have just installed PE12.  The video in the organizer is very clear.  In the timeline it is very wavy.  I tried to render, but there is no red or green line like there used to be in the older PE.  The render box comes up and renders, but as I say, no line above the timeline.  The video is still wavy, and every time I open the project it tells me to render.  Since this is my first time using PE 12 - am I doing something wrong?

        • 1. Re: Troube rendering in PE 12
          A.T. Romano Level 7



          What computer operating system is your Premiere Elements 12 running on? Have you updated 12 to the 12.1 Update using an opened project's Help Menu/Update? If not, please do so.


          In Premiere Elements 12/12.1, there is an orange line, not red, over Timeline content that needs to be rendered to get the best possible preview of it when it is played back in the Edit area monitor.


          To get the best possible preview under an orange line circumstance, then you press the Render button above the Timeline or press the

          Enter key of the computer main keyboard to render the Timeline content. When the rendering

          process is completed, the orange line will turn green. And, it will remain that way until you edit the file. Then it is the orange-green

          rendering situation again for seeing best possible preview.


          Please double check what you have done and the end result.


          If you are in the Quick workspace of the program, then go to the Expert workspace until you are OK with

          this concept. There you can better see what is going on.


          If you are looking at rendered video and it is choppy, wavy and the like, then we need to explore the project setup and the

          properties of the source media.


          We will be watching for your follow up.





          • 2. Re: Troube rendering in PE 12
            timothy72 Level 1

            Thank you.


            I did the update and that solved the problem with rendering.


            However, the video is still wavy and of poor quality on the timeline.

            It is very clear in the organiser.


            I captured the video from a canon Fs100 in .mod.

            I am using Windows 7 with 64 bit.

            • 3. Re: Troube rendering in PE 12
              A.T. Romano Level 7



              The history of Premiere Elements (any version) and the video files with the .mod file extension can be a problem, especially for .mod

              widescreen 16:9 when that presents in Premiere Elements as 4:3 instead of 16:9.


              Another factor can be the file extension for this file. Please rename the file extension .mod from .mod to .mpg before importing the file into the

              Premiere Elements project with the correct project preset and determine if your rendered Timeline video is playing back better in the Edit area monitor.


              Please confirm what you are view in the Edit area monitor is rendered Timeline and not unrendered Timeline.


              Is you .mod file .mod 4:3 or .mod 16:9? And, what is your project preset - NTSC DV Standard or NTSC DV Widescreen?

              Please see Edit Menu/Project Settings/General and Editing Mode/Timebase/Frame Size/Pixel Aspect Ratio, even if they look grayed out.


              We will be watching for your results.


              Thank you.



              • 4. Re: Troube rendering in PE 12
                timothy72 Level 1

                Thank you for your response.


                I tried to change the extension as you suggested, but it won't let me - it comes up mpg.mod.


                Also - I checked under the edit and General is HD1080 and Capture is HDV - probably not what I have.  Could you please let me know how to change it. 

                • 5. Re: Troube rendering in PE 12
                  A.T. Romano Level 7



                  Thanks for the follow up.


                  As for the file extension, there should be no problem changing .mod to .mpg.

                  Right click the file name. Select Rename from the pop up menu.

                  When you do, you are probably seeing a highlight for just the file name, and the file extension is not included in that select.

                  So, take your mouse curse, click on the file name at its far right edge (right after the d in .mod), and drag the mouse cursor to the left

                  to highlight the whole file name including the file extension. Then type the name of your file.mpg.

                  There are other maneuvers for this, but let us try this.


                  You will need to start a new project in order to get your project with the correct settings.

                  Under certain circumstances you can change the project settings by editing the Notepad document of the saved closed project.

                  But, often it is quicker just to start a new project.


                  Please let us know if you are OK with the above suggestions.


                  We will be watching for your progress.


                  Thank you.



                  • 6. Re: Troube rendering in PE 12
                    timothy72 Level 1

                    It worked!  I tried a trial run, as it looks like I have to rename every clip, and I have many....but it works.  I changed the extension, did a render, and now the clip is very clear.  I only have to do this for this one movie though.


                    I have just purchased a new camcorder that records in AVCHD, and the video on this is great.


                    Once again, many,many thanks for all your help.

                    • 7. Re: Troube rendering in PE 12
                      A.T. Romano Level 7



                      I really like those words "It worked!". Great job on sorting through the troubleshooting suggestions.


                      Congratulations on your new camcorder. You should do just fine. But, if any questions or need clarification,

                      please do not hesitate to ask.


                      Best wishes