3 Replies Latest reply on Sep 27, 2014 8:00 PM by A.T. Romano

    I cannot render video clips in PE 12

    aaron-friedman@att.net

      I have several video clips and only the first clip has rendered. The remaining clips (around seven) will not render even though there is an orange line above the timeline. I have used various special effects on all clips.

       

      Any help appreciated. 

        • 1. Re: I cannot render video clips in PE 12
          A.T. Romano Level 7

          aaron

           

          What computer operating system is your Premiere Elements 12 running on? And, have you updated 12 to 12.1 Update using an opened project's Help Menu/Update. If not, please do so. Background information for now.

           

          1. Please make sure that you have the gray tabs of the WorkArea bar spanning the complete section of the Timeline that is to be rendered.

          2. Make sure you are looking at the orange line above the Timeline content rather than the orange line that runs through the clips (rubberbands)

           

          Render.JPG

          Depending on your review of the above and your results, you may want to post a screenshot of your Timeline

          showing the opened track contents.

           

          Also, where are the Scratch Disks directed and how much free hard drive space is at that location(s)..

          Please see Edit Menu/Preferences/Scratch Disks.

           

          Thank you.

           

          ATR

          • 2. Re: I cannot render video clips in PE 12
            aaron-friedman@att.net Level 1

            Thank you!!! It was the gray tabs. I never paid attention to that before.

            • 3. Re: I cannot render video clips in PE 12
              A.T. Romano Level 7

              aaron

               

              Thanks for the follow up.

               

              We are glad that the Work Area Bar gray tabs suggestion worked for resolving your Timeline render matter.

               

              Please never hesitate to ask if you have questions or need clarifications.

               

              Just in case note..the Work Area Bar gray tabs setting is automatic most of the time. If you ever have to set them yourself, you

              can use the following shortcuts....

              Move the Timeline Indicator to the beginning of the segment that you want to render. Then as you hold down the Alt key of the computer

              main keyboard, press the left bracket key [

              Then move the Timeline Indicator to the end of the segment that you want to render, and, as you hold down the Alt key, press the right

              bracket key ]

               

              Best wishes

               

              ATR