6 Replies Latest reply on Oct 2, 2014 10:27 PM by NimChimpski

    Auto Save then Crash

    ananggadipa Level 1

      Many times when I workin in AE, then it perform Auto-Save, and then immediately crash.

      What happen and how it should be fixed?

       

      Report: After Effect Auto-Save and Crash - Pastebin.com

       

      Thanks.

        • 1. Re: Auto Save then Crash
          NimChimpski Level 1

          I am experiencing a similar issue - I dont crash but when auto save comes around it hangs for 15 - 20 secs. I dont have any trouble saving files to the same drive outside of AE.

          • 3. Re: Auto Save then Crash
            NimChimpski Level 1

            oh... oops

            Z600

            Wacom Intuos Pro4

            K4000

            W7Ultimate

            Latest CC 2014

            Blackmagic SDI

            20 gig ram

            not ray traced

            Sapphire

            Boris

            Red Giant

            RE Vision

             

            I am saving to an external drive which also has the footage - ESATA Lacie 2TB non SSD

            but even manual save takes 10 - 15 secs. I have also been getting a blue death every few days which I cant seem to sleuth. The K4000 is new and has latest drivers but I have been noticing graphic tears about 15 pixels high and about 1800 wide. I run 2 screens with menu/timeline etc on left and big comp monitor right.

            CAnt seem to pinpoint the issue(s). The system is performing pretty well otherwise.

            • 4. Re: Auto Save then Crash
              NimChimpski Level 1

              HI,

              I have just been looking through the project and realise that it is quite big - a series of "pre-projects" roto stuff are over 60 meg and the main project file is about 10 meg. I guess that might account for slow saves?

              • 5. Re: Auto Save then Crash
                Szalam Adobe Community Professional & MVP

                NimChimpski wrote:

                I have just been looking through the project and realise that it is quite big - a series of "pre-projects" roto stuff are over 60 meg and the main project file is about 10 meg. I guess that might account for slow saves?

                 

                Yes.

                 

                NimChimpski wrote:

                 

                I have also been getting a blue death every few days which I cant seem to sleuth. The K4000 is new and has latest drivers but I have been noticing graphic tears about 15 pixels high and about 1800 wide. I run 2 screens with menu/timeline etc on left and big comp monitor right.

                CAnt seem to pinpoint the issue(s). The system is performing pretty well otherwise.

                Could be underpowered. When you added the video card, did you also add a bigger power supply?

                • 6. Re: Auto Save then Crash
                  NimChimpski Level 1

                  Thanks for the responses.

                  I was worried about the power consumption and with the Z600 there is (apparently) no power supply upgrade option and the Z600 power supply has such limited freeboard that I cant use a GeForce but I was assured that I would have plenty with the K4000. Time for a new box.