3 返信 最新の回答 日時: Oct 3, 2014 6:42 AM ユーザー:Lana-neveyas

    Photoshop CC2014を起動しようとすると「MMXCoreルーチンモジュールを読み込めません。このバージョンのPhotoshopでは使用できません。」と表示される

    hikarinurihito

      Photoshop CC2014を起動しようとすると「MMXCoreルーチンモジュールを読み込めません。このバージョンのPhotoshopでは使用できません。」と表示される。

      「OK」をクリックすると起動を続ける。

      この表示を出ないようにするにはどうしたらよいですか?

        • 1. Re: 起動時の異常表示
          Lana-neveyas Most Valuable Participant

          hikarinurihitoさま

           

          古い情報ですが、こういうのもありました。以下ご参考に。

           

          起動時に「FastCore/MMXCore ルーチン/マルチプロセッササポートモジュールを読み込むことができません」エラーが表示される(Windows 版 Photoshop CS4)

          http://kb2.adobe.com/jp/cps/235/235054.html

          • 2. Re: 起動時の異常表示
            hikarinurihito Level 1

            解決しません。

            Photoshop2014の環境→プラグインには解答例にある「追加のプラグインフォルダ」がありません。

             

            回答例

            この問題を解決するには、以下の操作を行います。

            1. Photoshop CS4 を起動します。
            2. [編集] メニューから [環境設定] - [プラグイン] を選択します。
            3. 以下のいずれかの操作を行います。 
                - [追加のプラグインフォルダ] のチェックをはずします。 
                - [追加のプラグインフォルダ] セクションの [選択] ボタンをクリックし、Photoshop CS4 用のプラグインのみがインストールされているフォルダを指定します。 
                - [追加のプラグインフォルダ] で指定されているフォルダから、旧バージョンの Photoshop 用に設計されているプラグインを削除するか、別の場所に移動します。
            4. [OK] をクリックします。
            5. Photoshop CS4 を再起動します。
            • 3. Re: 起動時の異常表示
              Lana-neveyas Most Valuable Participant

              hikarinurihitoさま

               

              OSやお使いのHW環境をもう少し情報提供いただけると、他の方からのアドバイスもいただけるかもしれません。

               

              MMXテクノロジーなので今のご時勢のPCに搭載されているCPUでは問題ないと思うのですが。。