6 Replies Latest reply on Oct 2, 2014 1:20 PM by Szalam

    22,518 fps comp, ram preview ok but frame errors when rendering?

    trozos

      Hi, I'm trying to render a 22,518 project; though ram preview works fine, when rendering,

      there are mismatched frames within different 22,518 precomps..

       

      I think it must be about the not standard fps, but i don't have idea.

       

      I would start from the begging at 18fps for example, but there are too many things i would

      have too many things to redo.. that i need anoher solution, to be able to render what i already have..

       

      There may be even some time effect, that at a new comp, lets say, 18fps, i can input de 22,518 comp

      and output a longer in time 18fps output..  but by now I can find it..

       

      I'm using ae 12.2.0.52

      Please, any suggestion?

        • 1. Re: 22,518 fps comp, ram preview ok but frame errors when rendering?
          Dave LaRonde Level 6

          there are mismatched frames within different 22,518 precomps..

           

          I think it must be about the not standard fps, but i don't have idea.

           

           

          That is precisely the problem.  I don't know of any widely-available cameras that shoot at that frame rate.

          Why on Earth would you want to work at such a bizarre frame rate as 22.518 in the first place?

          What is the frame rate of your footage?

          What are you trying to do in AE?  What kind of device will be used for playback?

           

          Without adequate answers to all these questions, I can make only suggestion one at the moment:

          Getting started with After Effects (CS4, CS5, CS5.5, CS6, & CC)

          • 2. Re: 22,518 fps comp, ram preview ok but frame errors when rendering?
            trozos Level 1

            Hi, I know its a very strange framerate..

            I was recorded by an iphone4 and I don't remember which app was used.

            The "original" avi file is 22,518 fps.. 

             

            I did some rotoscoping, 3d composition, trapcode particular.. and a few more things

            I know before I started rotoscoping I should have render it to 18fps, 24fps..

            But as I saw on ram preview, I suppose it can somehow be rendered..

             

            As 'save ram preview' doesn't really save the actual preview.. and i end up with the same

            frame mismatch issue, I have even try to capture the screen playing the ram preview.. as

            you may imagine, without any good results..

             

            please, any idea?  any reframe plugin?

            • 3. Re: 22,518 fps comp, ram preview ok but frame errors when rendering?
              Dave LaRonde Level 6

              It's interesting that an iPhone (Apple) would shoot an AVI (Microsoft).  Oh, well.

              How are you determining the frame rate?  If you haven't done so already, you should double-check it in AE: highlight the footage in the Project pane, and look at the information at the very top of the pane -- you'll find the frame rate.

               

              And if it DOES turn out to be 22.518, you should work at that frame rate throughout the project.  You should convert any other video footage being used in the comp to the same frame rate; Twixtor does a good job of this.  When you have completed the project and rendered out a lossless file, you can then use Twixtor on it to make a file at the delivery frame rate, if necessary.

              • 4. Re: 22,518 fps comp, ram preview ok but frame errors when rendering?
                trozos Level 1

                Oh, I'm really embarrased.. how could I be confused about that.

                As I'm not home right now, I may say it is avi, so it must be from

                a very bad LG optimus black.

                 

                Project pane was checked, so mov or avi, it's 22,518 fps

                 

                As soon as i get home, I'll check all the precomps so that theyre

                all at 22,518 fps.. and i'll make more testing..

                 

                I'll write the results in a hour or so, thanks a lot..

                • 5. Re: 22,518 fps comp, ram preview ok but frame errors when rendering?
                  trozos Level 1

                  Hi, i'm back at home.. Its an h264 mp4 22,518fps..

                  I don't remember what was the camera, i guess, lg optimus black..

                   

                  I forgot to mention I already tried rendering selecting only the two conflicting

                  precomps (both at 22,518fps), but the problem persisted.

                  So the test with "all" the used comps at the same fps as the project has been

                  done with no luck.

                   

                  please, Dave and users, any suggestion?

                  any way to really save the already loaded ram preview without reloading?

                  • 6. Re: 22,518 fps comp, ram preview ok but frame errors when rendering?
                    Szalam Adobe Community Professional & MVP

                    Nest your weird frame rate composition into a new comp that you choose from one of AE's presets. Try rendering the new comp.