2 Replies Latest reply on Oct 1, 2014 4:43 AM by Volstok

    When trying to install an extension in Photoshop CC 2014, I get this error: "This extension cannot be installed, since it conflicts with an existing one. To install this extension, please remove the extension 'GuideGuide' which has been installed in ", th

    awefawefwaefawefawefawefa

      After installing Photoshop CC 2014 I went in and removed all other versions of Photoshop and it seems like extension manager is still seeing my old extensions and not allowing me to update them for 2014. Any help would be appreciated!