2 Replies Latest reply on Mar 8, 2015 6:17 AM by haggisslayer

    InDesign Licensing Stopped Working - Error 5

    Friendlyguy1221

      Hi,

       

      I have Adobe Design Package CS4 - Installed it on my new MacBook Pro in July. I have been using Photoshop and Illustrator with no problems at all. However, tonight I tried to open InDesign for the first time on this computer, and I only get this message below - Error 5. I have never had problems like this before, any problems for that matter. Perplexed.

       

      I did restart the computer. I did not contact IT admin (this is at my home computer, so I guess I am the IT admin.), and so this is my attempt at contacting Adobe Technical support for help.

       

      I also tried these steps on this page.... 1 through 6, with no luck.  (7 is Acrobat only, and acrobat works fine - and 8 is a re-instal, I did not do, yet.)

      Error "Licensing has stopped working" | Mac OS

      http://helpx.adobe.com/x-productkb/global/error-licensing-stopped-mac-os.html

       

       

      Please let me know what I should do to get Indesign CS4 working. Thanks.

      -Steve

       

      Indesign Error.jpg

       

      Computer Specs...

      OS X 10.9.5

      2.4 GHz Intel Core i5

      8GB Ram

        • 1. Re: InDesign Licensing Stopped Working - Error 5
          sympatheticEar

          I have had the same error message on my Mac Mini also running 10.9.5 although I did not install recently. It was working fine but when I tried to open InDesign I got that message and then for all of the CS 4 products. I am currently using Photoshop CC2014, but my other products are all CS 4. I hope one of the Gurus can help us.

          • 2. Re: InDesign Licensing Stopped Working - Error 5
            haggisslayer

            Hi Both

            I have the same problem - just posted a new thread cos this one didn't come up when I searched first. Found it through the tag search but only discovered that when I submitted post. If I get a reply first I'll let you know.

            In my case all other CS4 (master collection) applications work apart from InDesign - I'm reluctant to reinstall InDesign incase the process spanners the others now that the only way to contact Adobe is through these forums.

            If anyone out there knows how to fix this we'd be very grateful. Thanks