2 Replies Latest reply on Oct 1, 2014 5:30 AM by moorej01

    Switching between Fast Draft and Final Quality turns off 3D lights?

    moorej01

      I've been working on this comp for a while and it just started doing this. It looks great when I have Fast Draft turned on, and when I turn it back to Final Quality, it looks terrible. It strips some of the lights away and appears to have some weird noisy look to it:

       

      comp.jpg

       

      I've already tried purging, restarting AE, and restarting the computer. I also tried to render it out, but it renders out the crappy version. Any ideas?


      I feel like this is a bug rather than a setting problem, but I can't get it to snap out of it.

       

      Here's the full shot of the layers and what I've got going on. Maybe you can notice something I haven't?

       

      all layers.jpg

       

      Any info will be greatly appreciated!

        • 1. Re: Switching between Fast Draft and Final Quality turns off 3D lights?
          Rick Gerard Adobe Community Professional & MVP

          First, why are you working in Ray-Traced Rendering? I don't see any extrusions. If Ray-traced rendering is required then what are Ray-trace sample settings.

           

          Second, I think you have your settings reversed. Draft 3D turns off all lights and renders things in draft mode. Turn off Draft 3D, the little icon deselected, and the lights work.

           

          This is RayTraced (with samples set to 4) and Draft 3D off:

          Screen Shot 2014-09-30 at 7.36.55 PM.png

          This is the same comp with Draft 3D turned on:

          Screen Shot 2014-09-30 at 7.36.46 PM.png

          The bottom screenshot shows Draft 3D turned off and it looks the best to me. What are you expecting to see that you do not. It just looks like the lights could be brighter. YOU cannot judge lighting in Draft 3D because they are turned off.

           

          If you are not talking about Draft 3D but are talking about this:

          Screen Shot 2014-09-30 at 7.44.59 PM.png

          Then Final Quality (off) will give you what you are going to get when you render. Adaptive, Draft, Fast Draft and Wireframe will not render. OPEN GL drivers and Fast Previews Preferences may have something do to with what you are seeing. Render Options will bring up Ray-traced samples or in a Classic comp Shadow Map resolution.

          • 2. Re: Switching between Fast Draft and Final Quality turns off 3D lights?
            moorej01 Level 1

            First, why are you working in Ray-Traced Rendering? I don't see any extrusions. If Ray-traced rendering is required then what are Ray-trace sample settings.

                 All the layers are extruded except for the background (this can be seen better in the Fast Draft preview above). 16 samples per frame, 128 adaptive limit, Ray-trace quality is 6.

             

            Second, I think you have your settings reversed. Draft 3D turns off all lights and renders things in draft mode. Turn off Draft 3D, the little icon deselected, and the lights work.

                 This is exactly my problem. It's turning off my lights in Off (Final Quality) and then turning them on in Fast Draft.

             

            What are you expecting to see that you do not. It just looks like the lights could be brighter.

                 I'm expecting my comp to look like it does in Fast Draft mode (or better, realistically since it should smooth everything out and add details). It looks perfect when I'm in Fast Draft. But, turning it off makes it looks dim as though I've removed one or two of the four lights in the comp.