0 Replies Latest reply on Oct 3, 2014 12:22 PM by MadisonMLeupp

    What are the system requirements for Brush?

    MadisonMLeupp Adobe Employee

      Brush runs on devices that support iOS 7 and iOS 8.