5 Replies Latest reply on Oct 6, 2014 2:37 PM by Aracelis93

    Flash Player

    Aracelis93

      I have downloaded the most recent Adobe flash player multiple times, or at least I have attempted to. I've done this about fives times and each time it has said thank you for downloading. Yet, when I go on the site cf.gdp11.com it continues to say You Must have Adobe Flash 10 or newer installed to use GDP11. I have tried reading the forums and even followed the steps for the problems, yet none of it is working. When I did the 'check player' thing, it says that I don't have it downloaded. Things like youtube I can do just fine, but that site? Nope. I really need to get on it for class...