2 Replies Latest reply on Oct 6, 2014 7:02 AM by ctilly

    Everytime I place my cursor to enter or copy text, the paragraph style changes to italics

    ctilly Level 1

      In Indesign, regardless of what paragraph style I have applied, italics is applied for headers, body, bullets, etc. Even though in the Paragraph Style Options, regular or bold is selected.

      I checked the Basic Paragraph Options and the style is set to regular. How can I change this to have regular applied everytime, or whatever the actual paragraph style displays for that style. This appears to be a bug.