5 Replies Latest reply on Mar 26, 2015 5:21 AM by geoffoote

    Softeare activation issues

    Duck&Dive

      I was assigned a new computer, installed eLearning Suite 2.5 on new system now I can't activate why? I keep receiving a message that my system is not connected to the internet but it is. The activation is trying to access ops/servlets/inet_sl/sl_v1_7_rclient which appears to be invalid.

        • 1. Re: Softeare activation issues
          Ned Murphy Adobe Community Professional & MVP

          For the link below click the Still Need Help? option in the blue area at the bottom and choose the chat option...

           

          Serial number and activation chat support (non-CC)
          http://helpx.adobe.com/x-productkb/global/service1.html ( http://adobe.ly/1aYjbSC )

          • 2. Re: Softeare activation issues
            Duck&Dive Level 1


            I followed the hyperlink you provided to, "Sign in, activation, or connection errors CS5.5 and later". Below are the results.

            Tests 1 thru 4.

            1-Ensure connection to internet - I think that is a given.

            2-Ensure access to secure sites - no problem connecting to https://www.adobe.com.

            3-Check host file - nothing in host file.

            4-Check GlobalSign Root CA - Cert is there and active.

             

            Lets go back to test #3 above. Following the instructions, prior to checking host file, there is a hyperlink to test an Adobe URL which when clicked should return two (2) Adobe logos; two Adobe logos were displayed. Next item is test for CS5.5 & CS6. I selected the URL for CS5.5, https://activate.adobe.com/test. The instructions indicate I should see a page displaying the with the word "Alive". What I actually received was an "Access denied" error.

            Full text on page:

            "Access denied

            We're sorry, you are not allowed access to the service you requested.

            If you feel you should have access, please contact the appropriate authorities and give them your IP address [IP address].

            Thank you for your patience."

             

            I happen to be working off site today via VPN, I have access to a non corporate system connected directly to the internet. And though the above error is generated by the Adobe server, I decided to test the same URL with the non corporate system, just to take corporate security and the proxy out of the equation, I received the same access denied error.

            • 3. Re: Softeare activation issues
              Duck&Dive Level 1

              Any update to the "Access denied" error returned from the license activation site? It would really be nice to use the software we purchased.

               

              Thanks,

              • 4. Re: Softeare activation issues
                Duck&Dive Level 1

                Thanks so much for the quick response and resolution to this issue.

                • 5. Re: Softeare activation issues
                  geoffoote

                  Hi, I am having the same problem. Could you let me know what the resolution was. Thanks in anticipation. Geoff