4 Replies Latest reply on Oct 7, 2014 12:55 PM by Szalam

    AFTER EFFECTS WARNING pop up in AE 2014CC 13.1

    Bryan Sliwowski Level 1

      Has anyone else recieved this warning? It has popped up on my screen several times now.  It doesn't seem to have any ill effects as all I have to do is click the ok button to continue.  I know another designer in my office has had the same issue.

       

      We are running Windows 7, one desktop is a Lenovo the other a Dell.  24 and 32 gigs ram, ATI and NVIDIA cards respectively.
      After Effects Warning.jpg

        • 1. Re: AFTER EFFECTS WARNING pop up in AE 2014CC 13.1
          Bryan Sliwowski Level 1

          Ok, while this doesn't seem to be effecting anything in the projects/work flow, IT'S GETTING ANNOYING.

           

          ADOBE, any thoughts?

          • 2. Re: AFTER EFFECTS WARNING pop up in AE 2014CC 13.1
            Szalam Adobe Community Professional & MVP

            More info would be helpful.

            Windows 7, yes, but with any service packs?

            Have you installed any third-party codec packs (such as K-lite [don't] or GoPro Studio)?

            Have you any external previewing hardware (BlackMagic, Matrox, etc.)

            What are you doing when it happens?

            What assets are in your project? Format/codec of any footage, jpegs, PSDs, AIs?

            What effects are used in your project?

            Any third-party effects installed? Unmult, Element 3d? ShapeShifter? Particular?

            • 3. Re: Re: AFTER EFFECTS WARNING pop up in AE 2014CC 13.1
              Bryan Sliwowski Level 1

              Windows 7, yes, but with any service packs? Win 7 Pro 64 bit - Service pack 1 on Lenovo Think station with Dual Xeon processors and 24gig ram

              Have you installed any third-party codec packs (such as K-lite [don't] or GoPro Studio)? DivX

              Have you any external previewing hardware (BlackMagic, Matrox, etc.) NO

              What are you doing when it happens? Nothing paticular.  Sometimes nothing at all.  I'll step away from the computer, come back and it's there.

              What assets are in your project? Format/codec of any footage, jpegs, PSDs, AIs? It has happened in multiple projects and never specific to a comp. Simplest comp on screen when it's appeared - Text (with generic animations), png's, solid.  For that matter, the entire project consists of 4 comps with the mentioned assets.

              What effects are used in your project? Simplest project when it's appeared has had Stroke generator.

              Any third-party effects installed? Unmult, Element 3d? ShapeShifter? Particular? yes unmult, Trapcode suite of plugins (paticular, 3D stroke, Mir, lux, shine...) , Red Giant suite of plugins (KLF, psunami, toonit, warp...), Zaxwerks (ProAnimator, 3D Flag, Grid Warp, Serpentine...) Video copilot (Element, Twitch, Optical flares) - NONE of which are applied in even the simplest project when the WARNING has popped up.

               

              It has appeared with no other programs running and it has appeared with multiple other programs running (Photoshop, AME). I have a WACOM table attached but not in use at all.

              Graphics card is NVIDIA Quadro FX 3800

               

              And while I was writing this I ran a test, with AE open but no active comp or project, no assets of any kind and the same warning popped up.

              • 4. Re: Re: AFTER EFFECTS WARNING pop up in AE 2014CC 13.1
                Szalam Adobe Community Professional & MVP

                Well that's just freaking weird.

                 

                The blankness of the error is not helping...

                I wonder if AE is trying to communicate with Adobe's servers to authenticate (or something) and it's failing due to an overly aggressive firewall or antivirus/anti-malware.

                 

                On a whim, try it with your Wacom unplugged.

                 

                I'd suggest you file a bug report and give them all the information you just gave us: Adobe - Feature Request/Bug Report Form