0 Replies Latest reply on Oct 6, 2014 12:18 PM by afotografy

    LR5 after crashing doesn't import all folders from backed up catalog

    afotografy

      Hello,

      yesterday my LR crashed and not surer why. Just came to my mac and for some reason LR CC quit itself and when I press to launch it it asked me to import files from the catalogue as if you would start fresh install.

       

      I used last Lightroom backup file, but for some reason it imports all photos apart of one HD and that one has most recent photos on it. Not sure why it is not including that HD. I tried to import images manually, via import photos dialog. Works fine apart that I have lost all edits on them. It just imports them as fresh photos without previews. There are quiet few weddings on it and I really don't want to reedit all this.

       

      When I tried to import photos from different catalogue, nothing happens, it doesn't allow me to add those photos from that one HD. Everything is just greyed out and I can't do any selections.

       

      How to get my edits back? Was thinking to do a clean install and try again my last backed up lrcat file. Just afraid that I would loose all my edits.

       

      Thank you,

      Regards,

      Armands