1 Reply Latest reply on Oct 7, 2014 2:10 PM by John T Smith

    CC Won't Run or Uninstall. Updates Infinitely

    BrandNDesign

      I tried to go on photoshop today and it gave me a warning that there was something wrong with my account and that I had 26 days to fix it. I then proceeded to use photoshop, everything worked until I opened a file that contained fonts I had downloaded from TypeKit. At this point I realized that my Creative Cloud app was not active. I went to manually activate it when it told me that I needed an update. I updated it and as soon as the update was complete the app closed on me and I was unable to reopen it. I did some searching online and found away to manually open it through the terminal (I am working on a Macbook Pro) this worked but it said I needed an update again. The same thing occurred when I updated it the second time except for now the terminal command is not working either. I tried uninstalling it but it I was unable to because it said I needed to quit the app in order to do so, even though the app isn't running. I have restarted my computer multiple times, nothing is working. Does anyone have any ideas?