4 Replies Latest reply on Sep 22, 2016 3:47 PM by sahlink

    PS CC crashes at launch as soon as the Typekit 'missing font' window appears?

    Websupport2

      Can anyone help me!

       

      Yesterday I completely wiped my mac and reinstalled everything from scratch, including 10.9.5 OS and reinstalled all my Creative Cloud programs at the same time. (My computer just seemed to die on me even though it's only about 6 months old)

       

      I was working on Photoshop CC this morning on a file with missing fonts for about 30 minutes. It crashed and so I reopened, but as soon as the Typekit 'missing fonts' dialog appears it crashes again.

       

      I've tried:

      • Logging out of CC and then back in

      • Restarted my computer

      • Selected 'reopen' when the question "The last time you opened Photoshop, it unexpectedly quit while reopening windows. Do you want to try to reopen its windows again?". That crashed it.

      • Selected 'Don't reopen' for the same question, but it ignores it and tries to open the same file again

      • Moved and renamed all the files it was trying to open so that it couldn't open them, but it's still trying to open the recovered files and then crashing

      • Tried to open photoshop so I could just click File > Open instead of double clicking a file to open, or dragging it onto the dock, but it won't let me, it crashes before I get chance

      • Opened InDesign, and clicked "edit link in Photoshop" to try open an image file without fonts straight in Photoshop to try trick it, but it's still trying to open the same files with the missing fonts

       

      I tried chatting with Adobe chat but they said it's a technical issue andI had to call back in 7 hours when their technical team is in - but that will be 9pm!!

       

      Is anyone having the same issues?! Help!