4 Replies Latest reply on Oct 15, 2014 11:50 AM by DavePinMinn

    LR 3 not responding

    DianaBoumel

      Hello,

      This evening I ran into a problem with my LR 3.3. I had it already opened. I think the last time I actually used it was yesterday though. I tried to upload some images into LR using the sd slot in my mac. This produced iphoto to open but then I got the swirl.... and LR did nothing. I closed iphoto out. ( for some reason its been opening before my LR , I just click it closed and LR usually picks up from there , not this time )

      Anyway. So I force quit LR because it was not responding. I was not given a message, it simply was not responding so I forced it to close. Then I try to reopen and it would not. I start to panic. Because I know that I have not backed up recently and this is busy season.

      So I can not get LR to open with icon. I can get it to open if I try to open a  picture image off my desktop or picture file and it brings up LR to open it with. So then I thought well I will close out now and back up. But I got the swirl. again have to force quite. I am not given any message as, LR is not working, or LR quite , or LR is already open , like I have been seeing in the other threads.

      It just locks up and I get a swirl.

       

      Please help,

      Thank you

      ~Diana

        • 1. Re: LR 3 not responding
          DavePinMinn Level 1

          I figured after your post in the other topic that someone would look over here and have some ideas.  I'm not an expert and about the last person to tell you what to do, but I suspect the first thing anyone from Adobe is going to tell you is to upgrade to the current version 5.6 before they even try to help...

           

          Perhaps download the trial and give that a try, and if it DOES resolve your issue consider upgrading...

          • 2. Re: LR 3 not responding
            ssprengel Adobe Community Professional & MVP

            Find the .lrcat file that is your catalog and double-click on it.

             

            The latest version of LR 3 is LR 3.6:

            Adobe - Lightroom : For Macintosh

            • 3. Re: LR 3 not responding
              DianaBoumel Level 1

              Hello again,

               

              Thank you for the response on the previous issue. My computer was updates to maverick and LR is better. So I have  new problem. LR is working but when I move a file from LR with adjustments into PSE9 to edit with action , then save... it crashes at save. PSE9 was fine until the update. What could be cause?

              I have restored preferences. Other then that, not sure at this time what else to do. I would just reinstall but I purchased my Mac with PSE9 already installed so , I do not have a start up disk. Any help is appreciated.

              Thank you

              • 4. Re: LR 3 not responding
                DavePinMinn Level 1

                I'm not a Mac user, so I can't be much help there.  But, I suspect the update to Maverick has caused a problem with Elements components.

                 

                I'd delete PSE9 and reinstall.  That'll most likely be the first thing anyone in the forum recommends, so you may as well do that first.