8 Replies Latest reply on Oct 10, 2014 1:52 PM by gener7

    HELP! " Licensing for this product has stopped working."

    Photogski

      I've upgraded my Mac to Mavericks, and now when I try and open Photoshop CS4, the above message appears.  I've been trying to solve this for two weeks, and Adobe offers NO phone support, email support, or chat support!  I'm desperate...

       

      As mentioned in an earlier thread, I have tried various steps:

      1) There IS no Flexnet Publisher folder in my startup folder to delete.  (Yes, I learned how to reach the ROOT of my start-up disc, and there's still nothing there.)

      2) I could not run the Adobe Licensing Repair Tool on the Flexnet Publisher folder for the same reason.

      3) I've "repaired disc permissions" in the Utilities Folder and still no luck.

      4) No Flexnet Publisher Folder in which to repair permissions there.

      5) There is no Adobe PCD folder in which to modify permissions.

      6) Again, no Adobe PCD folder in which to delete its cache.

      7) I downloaded the upgrade software to CS4 off the net (LEGALLY), but the location of my serial number is in a file of an app that's no longer supported by OS-X ver.9!

       

      Anyone have any ideas??  I'd REALLY appreciate any advice out there.

       

      Thank you!!

      Greg