2 Replies Latest reply on Oct 21, 2014 8:18 AM by Lennard.H

    After Effects Cs6 error 0 :: 42 -HELP-

    Lennard.H

      Hi everyone,

       

      I'm having some slight issues with after effects and adobe premiere CS6 CC on my notebook.

      I downloaded the CC app and can install all the apps, and every app (photoshop, illustrator, media encoder etc) works prefectly except for AE and premiere.

       

      My notebook specs:

      8GB ram

      Nvidia 840M

      (It says there is an integrated graphics aswell, maybe this could be the issue? that AE and Premiere select this one instead of the 840M)

      Samsung evo 250GB SSD (Bootup drive and this is where CC is installed)

      500GB HDD 7200rpm

       

      For after effects:

      When I run AE it starts the loading screen, but it crashes almost right away when it says "Initializing Mediacore" and gives this error:

      After Effects error: Crash in progress. Last logged message was: <7304>

      <GPUmanager> <2> Sniffer Result Code 3

       

      (Error code 0 :: 42)

       

      I think it has something to do with my VGA drivers, but I have uninstalled all the Nvidia and Intel drivers and installed both the newest and previous versions of drivers. But none fixed the issue.

       

       

      Now heres where it gets interesting. yesterday I decided to test if a cracked version of AE CS6 worked on my computer. And it did, it openend smoothly and everything worked as far as I could test.

      After testing I unistalled the cracked version (completly wiped everything), and reinstalled CC. But still no luck.

       

      As for Premiere, the moment the loading screen pops up it says "Adobe Premiere CS6 has stopped working". All I can click is cancel, and when I do it just closes Premiere.

       

       

      I saw a thread where someone said the issue was Nvidia geforce Experience. But even when I don't install this AE and Premiere don't work.

       

      hope I gave you all enough information!

      thanks for your time