7 Replies Latest reply on Dec 31, 2014 6:53 AM by Mary Starkey-Smith

    I can't install for my mac os x 10.5.8

    Mac 0s X 10.5.8 Level 1

      How can i download and install the latest flash player to my mac.When i try i don't see mac os x 10.5.8 system. It starts from 10.6. can you please help me solve this problem. Everytime i try i get error says "Report-Ignore" Help me please.