0 Replies Latest reply on Oct 10, 2014 4:34 PM by Rick E Johnson

    xcodelegacy script for compiling older plugins

    Rick E Johnson Level 1

      Is anybody using the "xcodelegacy" script from GitHub to compile older plugins with more recent versions of Xcode? I have a a CS3 plugin that used to compile perfectly without errors (January 2012), but I foolishly put in an expiration date thinking I'd have it ready for final release by now, and now can't use or recompile it on my newer hardware and software: Intel iMac with OS X 10.8.5 and Xcode 5.1, with the xcodelegacy script run to install the older SDKs in Xcode. Should I be able to do this (maybe change some project settings) with my current setup, or do I really need to buy an older Mac with an older OS?

       

      Any advice would be much appreciated.

      -- Rick