1 Reply Latest reply on Oct 13, 2014 3:08 PM by Sheilay123

    Import failed [E_ADEPT_NO_TOKEN] using Aldiko

    Sheilay123

      I have downloaded ePUB library books onto my Nexus 7 using Aldiko for months, with no problem.  Today I am getting the error message  "Import failed [E_ADEPT_NO_TOKEN]" - so far I have :

       

      - Removed my Adobe authorisation from Aldiko, and re-authorised it

      - Cleared all data on Aldiko and restarted it (re-authorised device with no problem)

      - Uninstalled Aldiko and reinstalled it (re-authorised device with no problem)

      - Downloaded the library book with no problem to my PC

      - Signed into my ADE account on my PC

      - Signed into my ADE account on my Nexus 7

      - Tried to download another book - still got same error

       

      After each step above, I have tried to download the library book onto my device and keep getting the same message.

       

      So as far as I can see, it's not a problem with me ADE password, and my device is working fine.  The download works okay on my PC so I don't think it's a problem with the ePUB. 

       

      Can anybody suggest what I can do to resolve this?

       

      Many thanks

        • 1. Re: Import failed [E_ADEPT_NO_TOKEN] using Aldiko
          Sheilay123 Level 1

          Update - this appears to be some kind of error with Google Chrome browser on Android.  A work-round that worked for me was to download Firefox, uninstall Aldiko then reinstall it via Firefox and Google play (accessed via Firefox not through the app) then re-authorise my device.  When I logged onto the library ebook service, via Firefox, I was able to download books fine.  Thought this might help anybody else getting the same error message.