1 Reply Latest reply on Oct 12, 2014 2:52 AM by RuneJaco

    Major problem launching LR 5.x

    THEsteve

      I have been having a problem for several versions of LR, starting with LR5.3. It all started when I loaded LR5.3, with LR5.2 it was running just fine, all the time. No crashes, just working fine.

      Then I loaded LR5.3 because of the nag screen that says a new version is available.

       

      LR5.3 started crashing right away, on launch. I've tried many things such as deleting the preferences (sometimes works), deleting the preview files (sometimes works), deleting and reinstalling LR5.3 (sometimes works), starting a new catalog and importing the old photos (sometimes works, sometimes doesn't). ALL the time, when LR didn't work, it would just crash on launch. Some times the prior methods would get LR running, sometimes not.

      Finally I just started to leave LR open ALL THE TIME. This worked well, but when I had to do a reboot once in a while, I would come to expect LR to not work and crash at launch. Sure enough it would crash.

       

      By crash I mean it would come up with the splash screen and just sit there. I could leave it for an hour or two and it would get no further.

       

      So my solution was to leave LR running. I would start a new catalog and import from the old catalog and leave it running. Whenever it would crash, I would try the above things, or just start a new catalog and re-import. I turned on save xmp files to make it easier.

       

      BUT IT SHOULDN'T DO THIS. I just loaded LR5.6 to see if the problem was any different. Nope same thing. It just crashed right now. I'll start a new catalog (again) and re-import (again).

       

      But I am very frustrated with this and would like LR to work just as it did in 5.2. HELP... and I mean please help.

       

      Here is a dump file:

      http://www.techiefather.com/lightroom.DMP

       

      Yes, I also have it backing up every time I exit due to these many problems. Sometimes the backup works, sometimes not.

       

      P.s. the dump file may take an hour to upload, if you are reading this right now.

        • 1. Re: Major problem launching LR 5.x
          RuneJaco

          I have the same issue! I have not been able to start Lightroom for a long time, however, but I have also not tried all the steps you listed here.

           

          Two points that MIGHT be relevant in my case:

           

          1) I have the Prolost Graduated Presets for Lightroom installed (or at least I did, way back in 5.2 or so when it still ran).

           

          2) Creative Cloud apps are installed on my D: drive, not the system drive C:, if that matters at all.

           

          I'll be watching this topic to see if any useful solutions show up, and report back - maybe my problem is not the same as thesteve's issue, but the solution could still be the same etc.

           

          For completeness, a screenshot of Lightroom just sitting there on my Windows 8 PC:

           

          http://i.imgur.com/HUTpASR.png

           

          (Svarer ikke) at the end of the title is norwegian for (Not responding).