4 Replies Latest reply on Oct 16, 2014 9:20 AM by A.T. Romano

    Crash on Elements 13

    tomcat61

      I have set up a small clip of about three minutes. The video is dubbed by about 23 titles. Nothing complex, just serial positions in two video channels.

      I had one crash in copying and pasting a form object from on title to another. But I could continue working. But after a while the program crashes abnormally, even if I position the slider or start rendering. Totally uncontrolled.

      Any idea?

        • 1. Re: Crash on Elements 13
          PRE_help Adobe Employee

          Hi,

          Could you take a screenshot of your timeline in the Expert Room and post it here? This is for us to better understand what you are doing and if needed, to reproduce the problem at our end. Could you also let us know the format of the clip used?

           

          Regards,

          Premiere Elements Team

          • 2. Re: Crash on Elements 13
            A.T. Romano Level 7

            tomcat61

             

            What is the computer operating system that your Premiere Elements 13 is running on?

            What is the description of its resources?

             

            What are the properties of this 3 minutes video clip?

            What is your project preset set by you manually or the project automatically? Please see Edit Menu/Project

            Settings/General and the readings for Editing Mode, Timebase, Frame Size, Pixel Aspect Ratio even if they

            look grayed out.

             

            And where are those 23 titles coming from....the Premiere Elements 13 Titler or from a 3rd party

            software and from there imported into Premiere Elements 13 Add Media/Files and Folders/Project Assets

            and then to the Timeline video tracks?

             

            How and where did you do the following?

            I had one crash in copying and pasting a form object from on title to another.

             

            I am assuming that you went through the usual drill

            a. latest version of QuickTime installed on the computer with Premiere Elements?

            b. problem  exists with or without the antivirus and firewall(s) disabled?

            c. running program from User Account with Administrative Privileges?

             

            We will be watching for your next report.

             

            Thanks.

             

            ATR

            • 3. Re: Crash on Elements 13
              tomcat61 Level 1

              Hi there,

               

              problem has been solved.

              Seems like drag and drop of a MTS video file in the timeline lead to a corrupted audio track in that clip. I noticed, that I couldn`t fade out the audio track, even if I set markers. I deleted the clip and was able to render and preview. Imported the clip again and everything worked as expected.

               

              Thanks for support!

              • 4. Re: Crash on Elements 13
                A.T. Romano Level 7

                tomcat61

                 

                Great news. Great job of resolving the issue.

                 

                Not sure if you will ever need the following information, but just in case....your mention of "....I could not fade out audio track,..." brought to mind

                http://www.atr935.blogspot.com/2013/06/pe11-timeline-fade-out-shortcuts-and.html

                 

                Glad you are moving forward with your Premiere Elements projects.

                 

                Best wishes

                 

                ATR