0 Replies Latest reply on Oct 13, 2014 8:58 AM by mlavie

    Do I Really Have to Rewrite All My Code to Support CC 2014.1?

    mlavie Level 1

      Hi All,

       

      Up until now, all my customers were using CS5.5 or CS6. My Extensions were written in ActionScript and developed in Extension Builder 2.1.

       

      Am I to understand that in order for my Extensions to work in CC 2014.1, that I must rewrite my tens of thousands of lines of code in ExtendScript and HTML5???

       

      TIA,

      mlavie