5 Replies Latest reply on Apr 11, 2007 8:03 AM by Kelderek

    Unable to save edited files

    eholz1 Level 1
      Hello Group,

      Has anyone experienced this problem?? We have had this problem 2 times, and it seems related to after a Windows automatic update as run. Platform is an HP laptop, running windows XP.

      We have several *.cp files. We open one file, and delete an audio track from a slide, and then attempt to save the edited file.
      The edited file will not save. For some reason Captivate still sees the "different" file name as the same name as previous file. The edit is not saved. We even created a new folder on the C:\ drive, and copy a file in, open it, or attempt to open an edited file that somehow got saved, and then Captivate say "this file is in a format that captivate does not recogize"

      Has anyone else seen something like this?
      captivate seems to work ok on my desktop pc, but not the laptop??? Perhaps it is some sort of problem with the laptop

      Thanks,

      eholz1
        • 1. Re: Unable to save edited files
          CatBandit Level 3
          eholz1,
          You seem to be saying you are running Captivate from the laptop's HDD but are the files you create being saved tothe hard drive on the laptop or to a network dirve at work. Also, you didn't say what version of Captivate you are running ...

          Captivate doesn't care for long paths or for opening and running, or saving, your *.CP files from or to a network location - Captivate 1.0 more so than Captivate 2.0.

          Hope this sheds some light . . .
          .
          • 2. Re: Unable to save edited files
            eholz1 Level 1
            Hello Larry,
            I am not saving to a network location. All of our work is done on the local hard drive. I am not sure,
            but we have seen this problem two times, each time Windows Update was running in the background.

            Also, the problem popped up during long term sessions (greater than 1.0 hrs) recording and editing files with both images and audio.

            Thanks for the reply,

            eholz1
            • 3. Re: Unable to save edited files
              CatBandit Level 3
              Windows should be able to parse the resources for your OS update from those required to multi-task the Captivate application, so that shouldn't be the problem. However ... I learned long ago that Widnows can out-binary me every time.

              Are you running Captivate version 1.0.1 or version 2.0? I'm thinking if the problem persists, you might want ot consider re-installing the application (shudder). Especially if it is Captivate 2.0 on a computer that also contains - or contained - version 1.0.1 earlier.

              Best of luck!
              • 4. Re: Unable to save edited files
                Kelderek
                I was wondering if either of you have had any luck nailing down this problem. We are experiencing it on one of our laptops as well and I have been baffled by it.

                The laptop is a Dell with XP SP2, it was running Captivate 1.0.1 for a while and was upgrade to Captivate 2.0 without removing Captivate 1. This configuration has worked for months, but suddenly I can't save anything. If you hit save the hourglass pops up and goes away with no error messages, but the * in the titlebar indicating unsaved changes is still there and when I try to close it asks to save. If I say no or cancel it acts properly, but if I hit yes to save it, is just goes back to Captivate and doesn't close or save. Save As will save a file, but it is usually corrupt when I try to open it later, and the * still doesn't go away.

                I have gone so far as to run ProcessMonitor from Sysinternals but it doesn't show any errors. It doesn't even show that it is trying to save it. If there are any patches or updates for Captivate 2 I have been unable to find them on Adobe's site.
                • 5. Re: Unable to save edited files
                  Kelderek Level 1
                  After many hours of troubleshooting this issue we have resolved it by updating our video drivers. The laptop had an ATI X300 video card in it with drivers that were a few years old. The most recent Dell update for them was from 2005, but it was still newer than what was on there. Once we updated those everything works perfectly. Nothing about the laptop was changed recently except for windows updates, so I figure it must have been a 3 part problem, a windows update, captivate and the video drivers.

                  FYI A quick test to see if the video drivers may be a problem is to connect to the computer using Remote Desktop. That doesn't use the regular video drivers. Alternately you could try in safe mode or by uninstalling your current video drivers.

                  Good luck!