0 Replies Latest reply on Oct 13, 2014 3:05 PM by Wealth&Taste

    lightroom not importing photos

    Wealth&Taste

      I have Lightroom 4.4.1 on a mac and just recently it fails to import any photos at all from my canon 5d mark ii

       

      When I press import and choose the source (my camera) it appears to be trying to display the photos, on the lower left corner it indicates the number of photos that may be imported - there is a small swirling dot circle indicating the potential download

       

      After a few minutes of this it will finally cease and come to a conclusion that there are no photos to be imported. Which is clearly wrong. I have around 125 + new photos stuck in my camera

       

       

      Usually as soon as I hit import Lightroom will start to display the photos and has never had any issues in lagging let alone completely failing to show any photos.

       

      When I hit cancel to stop the importing process Lightroom will then instantly close and I get a note from my Mac that Lightroom has unexpectedly quit.

       

      I recently upgraded to Maverick the new OS a few weeks ago but even so I've been able to import photos onto Lightroom just a week ago so I don't know its the new OS causing issues.

       

      I have tried using different USB cables, I tried changing the permission setting on my folder - Pictures - where the import is suppose to go, I tried updating Lightroom, I even yelled and then pleaded with it but nothing seems to be working

       

      To make matters worse adobe bridge now completely fails to open and I get a note that the application is not responding. So both Lightroom and Adobe bridge are, for lack of a better word, totally screwed.

       

      How can I fix this? I would like to be able to import my photos from my camera to you know.... be able to shoot more.