4 Replies Latest reply on Oct 21, 2014 3:43 PM by Kevin-Monahan

    error when rendering my file...

    gsestudio

      an output module failed.  the file may be damaged or corrupted.(-1610153464), how can i fix

        • 1. Re: error when rendering my file...
          Todd_Kopriva Level 8

          We need to know a lot more to help you. Please provide answers to the questions listed here: "FAQ: What information should I provide when asking a question on this forum?"

          • 2. Re: error when rendering my file...
            gsestudio Level 1

            I was able to export it by using the --add to the Adobe Media Encoder Queue

            • 3. Re: error when rendering my file...
              andyreuter

              I'm having the same issue.  None of the usual recommendations have helped.  specs are below. 
              Thanks!

               

               

               

              • What exact version of After Effects? Include the minor version number---e.g., After Effects CC (12.2.1) or After Effects CS6 (11.0.4). Do not just say "After Effects with the latest updates" or "After Effects CC"; give the specific version number.  USING AE CC 2014.1.1
              • Have you installed the recent updates? (If not, you should. They fix a lot of problems.) YES, UPDATED NVIDIA K5000 DRIVER AND AE
              • What operating system? This should include specific minor version numbers, like "Mac OSX v10.6.8"---not just "Mac".  PC WINDOWS 8.1
              • If you are getting error message(s), what is the full text of the error message(s)? AFTER EFFECTS ERROR: RENDERING ERROR WHILE WRITING TO FILE "FILE PATH" AN OUTPUT MODULE FAILED. THE FILE IMAY BE DAMAGED OR CORRUPTED. (-1610153464)
              • What were you doing when the problem occurred? What is the exact sequence of steps that you are taking? NEW COMP NO 3RD PARTY PLUGINS, SIMPLE SOLID IN 1920X1080 COMP, COMP ADDED TO RENDER QUE AS QUICKTIME H.264 100%.
              • Has this ever worked before? If this worked before by doesn't work now, what has changed on your computer in the intervening time? NEVER WORKED
              • Tell us about your computer hardware. Include CPU type and number of processor cores, amount of RAM installed, GPU, number and sizes of connected monitors, number of disk drives, and how any external drives are connected. INTEL ZEON CPU E-52690 V2 @3.00 GHZ 2 PROCESSORS, 56GB RAM, 64-BIT OS X64 BASED PROCESSOR, TWO CONNECTED 27 INCH MONITORS,  NO EXTERAL DRIVES CONNECTED, STANDARD RAID DRIVE IN PC. 
              • What versions of drivers for your graphics hardware do you have installed (including CUDA driver and driver for display adapter)? CUDA K5000 CARD, RECENTLY UPDATED TO VERSION 340.84 (11.1)
              • Do you have any third-party I/O hardware (e.g., AJA, Matrox, Blackmagic, MOTU)? INVIDIA GRAPHICS CARD ONLY
              • What kind(s) of source footage? When telling about your source footage, tell us about the codecs, not just the container types. For example, "H.264 in a .mov container", not just "QuickTime"., NO SOURCE FOOTAGE, STRAIGHT SOLID ONLY IN COMP
              • Do you have QuickTime installed. (You should.) If so, what version? The answer should be specific, such as "QuickTime 7.6.2".
              • What other software are you running?QUICKTIME 7.7.5
              • Do you have any third-party effects or codecs installed? NO
              • Are you using OpenGL features in After Effects? YES, TRIED WITH IT OFF ALSO
              • Does the problem only happen with your final output, RAM preview, or both? ONLY FINAL OUTPUT WITH QUICKTIME FORMATS
              • Are you using Render Multiple Frames Simultaneously multiprocessing? TRIED BOTH WITH AND WITHOUT
              • Are you using the ray-traced 3D renderer? NO
              • If the problem is with output, give your exact output settings (both render setting and output module settings). Screenshots help.  1920X1080 23.98 SQUARE PIXELS QUICKTIME H.264 100% 30 SECONDS LONG.  EXPORT GETS 34 FRAMES IN ( NUMBER OF PROCESSORS BEING USED) BEFORE ERROR MESSAGE POPS UP.  ALSO TRIED WITH ONLY TWO PROCESSORS RUNNING AND IT CRASHED AT FRAME 2
              • 4. Re: error when rendering my file...
                Kevin-Monahan Adobe Employee

                Hi Andy,

                Check the potential solutions in this thread: "...an Output Module failed" error screen...

                 

                Thanks,
                Kevin