12 Replies Latest reply on Sep 26, 2015 2:33 PM by Kelly McCathran

    dynamic documents indesign plugin

    bern510

      i am getting this error:

       

      Cannot load Adobe InDesign CC 2014 because it requires version 10.1 or later of the Dynamic Documents.InDesignPlugin plug-in. Please contact vendor for compatible version of Dynamic Documents.InDesignPlugin.


      i have reinstalled indesign , applied updates… still not working

       

      how do i fix?