0 Replies Latest reply on Oct 16, 2014 1:17 PM by daniele2100

    windows/ ADE 4,0 before I had ADE 2.0. When I try to open a book it says: ADE 4.0 works no longer. Why is this the case? I could not find an answer to that

    daniele2100

      windows/ ADE 4,0 before I had ADE 2.0. When I try to open a book it says: ADE 4.0 works no longer. Why is this the case? I could not find an answer to that