1 Reply Latest reply on Oct 16, 2014 10:32 PM by Larry G. Schneider

    Update plugins - How?

    nat_doog

      When trying to open an InDesign template file to create some artwork my InDesign is saying that it cannot be opening and I must update my plugins, or upgrade my file.  I am running InDesign 5.5 and I'd say the file is a newer version but I should still be able to work with it.

        • 1. Re: Update plugins - How?
          Larry G. Schneider Adobe Community Professional & MVP

          It has most likely been saved in a newer version then ID5.5 and as such you will not be able to open it. ID files have never been backwards compatiable (opening a newer file in an older version). You could always download the trial version of IDCC2014 and export it as an IDML file to use in ID5.5.