1 Reply Latest reply on Oct 17, 2014 1:38 PM by Larry G. Schneider

    missing plug in, upgrade plug in

    miles doyle

      Hello,

       

      I have CS4, and I mainly use Photoshop and InDesign. I tried to open an InDesign file the other day and I can't. I've never had trouble with this before. This is the message I get:

       

      The document "..." uses one or more plug-ins which are not currently available on your system. Do you want to open anyway?

       

      The box above this message says: SHAREDCONTENT.RPLN

       

      If I click "OK," to open anyway, this is the message I get:

       

      Cannot open "...". Please upgrade your plug-ins to their latest versions, or upgrade to the latest version of Adobe InDesign.

       

      And there is a long list of plug-ins above this that need to be updated. I ran the Adobe Updater and it says that "There are no updates available at this time." Therefore, I don't know what to do.

       

      Thank you for your help.