0 Replies Latest reply on Oct 17, 2014 12:18 PM by crystalb8742

    read out loud mac

    crystalb8742 Level 1

      I work in the IT department at a university and have a faculty member using a Mac OS 10.8.5. She is using Acrobat X Pro version 10.1.9. When you try to go to View->Read Out Loud->Read This Page or Read Whole Document, it doesn't do anything. When you highlight the text or select individual lines, it begins to read but only reads the selected text/lines.

       

      I tried to use OCR recognition for the document but got the error that "acrobat cannot perform OCR because page contains renderable text". I tried converting it to TIFF and PNG and then back to PDF. I was then able to run speech recognition and the read out loud worked, but the text in the document was no longer as clear as the original and due to university policy, the document must have a specific appearance. I tried going to protection-.sanitize document and then running OCR but this did not work. I got the same error.

       

      I also tried it on 2 of her coworkers computers (also Macs) using the exact same PDF file, and it worked with no issues or converting, just as is. Both coworkers were using Acrobat 10.1.1. I then emailed the file to myself and opened it on my computer (a PC). I tested the read aloud function with version Acrobat XI version 11.0.06 and it worked the first time.

       

      Later, I went back to the faculty member's Mac and I tried Acrobat XI version 11.0.09 and the read out loud function STILL would not work correctly. 

       

      I found another user with a Mac OS 10.9.5 and had him install Acrobat XI 11.0.09 and try the read out loud function on his, and he got the same result as the first user. When you highlight the text or select individual lines, it begins to read but only reads the selected text/lines, not to the end of the document or the end of the page.

       

      I checked the Acrobat settings on one that did not work, against the Acrobat settings of another that did work and they were exactly the same. What could be causing this and how do I fix it?